1.9 agreement

View previous topic View next topic Go down

1.9 agreement

Post by matthewMacd1964 on Sun May 01, 2016 2:28 pm

I agree with the idea of turning the server to 1.9, and I would also like to have a plugin to fix the crappy combat system, I think that in doing this, not only would there be much more vanilla things to do, but the command system with 1.9 may be of use to any devs or are beloved server owner-Yodac-. and lastly I really think this would help the server, maybe the server being 1.9 will help attract new players that we need so much, hopfully this will help the server progress, yours truly, MatthewMacD1964, also, sorry if this isn't the right place to put this, I didn't know, so I just put it where I thought it should go.

matthewMacd1964

Posts : 17
Join date : 2016-04-14
Age : 15

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum